Connecting to nodes in wallet v2.4.7 [SOLVED]


Long term NEM user here, just haven’t been active on these forums. Recently I’m trying to set up the new version of the wallet, but I’m running into some issues.

I can’t connect to any node when using wallet version v2.4.7. However, when I use the windows version of wallet version v2.3.2, I instantly connect to the nodes.

When using v2.3.2 I didn’t open any ports or change any firewall settings and it still worked.

Can someone help me get v2.4.7 running? I’d like to use Trezor for storing NEM.


Hi. Could you open Chrome/Firefox console and check what errors you have there?
For Chrome - “Press Command+Option+J (Mac) or Control+Shift+J (Windows, Linux, Chrome OS) to open the Console”

Thanks for the reply, I actually managed to solve it immediately once I saw the error message.

I was running https everywhere, which led to the net::ERR_SSL_PROTOCOL_ERROR

When I switched it off, the node instantly connected.

1 Like

Great :slight_smile: