Error fetching poll, may not exist


#1

Why do I get this message when trying to access the polls in the voting module on nanowallet? Anyone else getting this message?


#2

Also on explorer it says something about poll module being maintenanced:

http://explorer.nemchina.com/#/polllist


#3

Are you using latest nanowallet?
https://github.com/NemProject/NanoWallet/releases/download/2.4.2/NEM-Wallet-2.4.2.zip