Harvesting is Inactive [SOLVED]

Hello, I have enough XEM vested now so I tried to turn on harvesting. The problem is the status is Inactive as the message on the screen says the account is already active which is not right as I have never setup harvesting before. So why the message? My remote status is Inactive and my harvesting status is also inactive, I’m trying to turn my remote status to Active but when I try to do this, the message says the account is already active.

1 Like

It takes 6 hours to active remote status. Are you sure you didn’t tried couple times? If it’s possible please give your address for checking.

1 Like

Hi, the very first time I tried to turn on harvesting the message came up to say the account was in use. I checked today and the status is still inactive. By mistake several weeks ago when transferring XEM, I sent 4 XEM to the address displayed in the harvesting settings - could this be the reason the account is in use?
Also is the 4 XEM I sent by mistake lost or can I get it back? Thanks for the reply.

Yes. This could be the reason.
On harvesting view you can show delegated private key. Show it, copy and next logout and create new wallet from private key.
Sign up -> Private key wallet -> mainnet, provide wallet name, password and paste private key.
Now login to wallet and send all xem to orginal wallet.
After harvesting wallet will be empty (0XEM) try activate harvesting again.

1 Like

Yes, that was the problem, I have tried again and this time the account is ‘Activating’ as expected. Thank you for the help.