Homepage looks blank in new release

I’m running a raspberry PI node, and since I upgraded to the latest version, I’m having trouble pulling up the home-page. It just looks blank, but with the “NIS is synchronized” message visible, so I can’t sign in to the wallet to start harvesting. I had this issue when I first started - the native browser didn’t read the page - but fixed it by installing Firefox/IceWeasel.

Any ideas? Is there a better browser to use?

Just to be clear, you are running NCC on your raspi and going to and you are using a raspi 3 or other model?

Yes exactly. It’s a Raspberry Pi 3. Everything boots up, and it looks like NIS and NCC are running fine, but I can’t load the login page. I’m a new user, so can’t post a picture, but I put a screen shot on imgur (GPwB3rB).

I’m not a dev and I’m not completely sure what to say, but I tried to run NCC on a raspi3 and it didn’t work. I did notice that lightwallet was running, so that is good.

I also tested to see if our future Nano wallet will work, and that was working well for me on raspi3 in firefox. Nano Wallet Beta 2.0.14 - Mandatory update - Bug bounty paid in XEM

The good news is that Nano will be our future main client. The so-so news is I’m not sure when we will have a mainnet release. Technically it already works on the mainnet now and I have used it there, but we have disabled that for now until we test more.

Ok, thanks for the response. It’s strange because everything was running pretty smoothly a couple weeks back, barring occasional crashes in Firefox. I was harvesting a few blocks (all 0 fee unfortunately), which seemed to indicate I was on the network and running well.

It almost feels like a rendering issue in Firefox or something. :frowning:

You can still harvest of course by loading your delegate private key into the NIS startup file. When you start NIS, it will automatically harvest for you. No need to use the NCC. http://blog.nem.io/nis-auto-start-and-auto-harvest/

1 Like

Ok, thanks for the suggestion, I hadn’t gotten around to delegated harvesting yet, now it seems like a perfect chance :slight_smile: