Ios app password is not working


I have question about the ios app, i installed it today and it was working ok logged in and out several times no problem.
But now when i try to start the app i get the password screen i type in my password, that i am sure is right.
And after that nothing happens only the dots color red but no message.
I hope some one can help because i bought quite a lot of nem’s.

Greetz pom

NEM wallet password not working I'm not 100% this lock setup works correctly ether that's why I'm here

@thomasoehri could you help in this situation?
@Pomdd you can ask thomas also via telegram (same nick). Maybe he will be able help you.


After a few attempts more it worked again i realy dont know what the problem was.
Thanks for helping how do i close this one ?


Make sure you have private key backup. On case when it happen again.
You can export account from More - > export account


I’m glad it worked in the end.
I will check what could’ve caused this problem that prevented you from logging in.


I’ve got the same problem only I haven’t been able to get back in for weeks now. It just doesn’t do anything when you put the password in there’s no sign of accepting ,loading and or checking what’s been input nothing it’s just not working correctly and NEM ISO support needs to look at the reason why this is happening because right now I can’t get to my NEM or buy NEM due to not having a supported NEM wallet.


I’m currently looking into this problem and trying to find out what the cause is.


Hi guys, I am having this same problem. Just restored from iCloud backup and password is not working. Unfortunately I do not have my private key backed up :frowning:


Hi, i saw from earlier post from last year u were looking into ios app login problems, was there ever a fix?? Sorry for the cold call