Local storage disappeared [SOLVED]

#1

Hi,
I just tried to login into my NEM wallet, but when clicking the “select a wallet in local storage” tab there was none left.
Any idea, how this is possible?
Then, of course, I have a details, like wlt etc…
So, I tried “import wallet” Then clicking “choose file” omnly a part of the files om the stick were shown and not the wlt file, I had that one on notepad.
So, I am not making much progress getting into my wallet.
I would appreciate some help.
Thanks

#2

If your browser’s local storage was cleaned you should import wlt file from backup or make the new one by signing up with your private key

#3

Thanks for the quick response. can I bother you once more, because I like to be sure I don’t do something wrong and lose my coins.
So, please tell me if I am making a mistake or do the right thing.
I go to right top and click signup, I select privaye key ( because I have one), click ready, choose “mainnet”( like I did before) and click next. Then I fill in my old wallet name and use my old passport and the finally fill in my priate key?
Is this the way to do it?
Thanks,
Rob

#4

@ontopicplease wallet name and password may be whatever you want. Only important thing is choose mainnet and provide your private key from backup.

#5

thanks guys for explaining

1 Like
closed #6