LoyalCoin transaction error? [SOLVED]

#1

I did a couple of transfers of LoyalCoin

2 on the list came through but #1 did not

http://explorer.nemchina.com/#/s_account?account=NAQNMF-G3S7VP-XCZ6Q6-S6RXB7-43RIUX-EWGLCJ-SBHO

Transaction details of #2 looks like this
http://explorer.nemchina.com/#/s_tx?hash=02a471752acbebe53a8fe3247880f348a97e7286d6b463a182e334acf0a468b8
http://explorer.nemchina.com/#/s_block?height=2074789

Transaction details of # 1 looks like this
http://explorer.nemchina.com/#/s_tx?hash=e991924e60f5f19c7063f14793cc8da04c5c9b82c308d2fa8d04a91b0bb5e5a7
http://explorer.nemchina.com/#/s_block?height=2074801

What could be the issue?

Best Regards

1 Like
Missing nem , help needed
#2

Both transactions (300 and 100 lyl) are on account:
http://explorer.nemchina.com/#/s_account?account=NA5A5BHUT42U3AZEAXMRGZKDL2VUABA5GPFX7427
Whay problem you have exactly? It’s not visible in wallet?

1 Like
#3

Yes both transactions show on the explorer, but transaction #1 never arrived to the wallet.

If you check also the block for #2 it has details of transactions
http://explorer.nemchina.com/#/s_block?height=2074789

But for block for #1 it has NO details of any transactions
http://explorer.nemchina.com/#/s_block?height=2074801

#4

Looks like bug in explorer (it tells that there is 7tx but not showing it)
In second one it’s visible:
http://chain.nem.ninja/#/block/2074801
And of course in api:
http://hugealice.nem.ninja:7890/account/transfers/all?address=NA5A5BHUT42U3AZEAXMRGZKDL2VUABA5GPFX7427

“never arrived to the wallet”
What you exactly mean? What wallet? Did you tried change node?

#5

I sent 100LYL and then 300LYL from my NEM wallet (laptop) to my Kryptono wallet a few minutes apart.

The 100 showed up at Kryptono in a couple of minutes, but the 300 is still not there.

#6

You should report to Kryptono. Looks like bug on they side.

#7

Yes I think so too. In the explorer the wallet address seems to be holding 400 LYL
http://chain.nem.ninja/#/account/NA5A5BHUT42U3AZEAXMRGZKDL2VUABA5GPFX7427/0
I contacted Kryptono… They are working on it now.
Thanks

1 Like
#8

Problem solved now. It was with Kryptony. To a cpl of week tho

1 Like
#9

Thanks for info.

closed #10