NEM Beta 0.5.11 / 0.5.12 / 0.5.13


#101


@wirralnick: without logs it is terrible hard to guess what went wrong. Can you supply the NIS/NCC logs?


I don't have any...?

If I delete everything nem and start again, will that effect the real life nem when it goes live?  I've got all keys etc saved elsewhere...



Deleted everything, downloaded again - still doesn't work.


#102

@wirralnick: Not sure if i already asked about the basic configuration you are running, so I will ask (again):
What OS are you running? 32 or 64 bit? is 64 bit java already installed?
Did you try both standalone and installer version?
Did the old version (0.4.x) work for you?


#103

@wirralnick: Not sure if i already asked about the basic configuration you are running, so I will ask (again):
What OS are you running? 32 or 64 bit? is 64 bit java already installed?
Did you try both standalone and installer version?
Did the old version (0.4.x) work for you?


Running 64 bit java - downloaded it twice to check.
installer version
old version worked.

it won't even begin to work now - as I said - it downloads, unpacks and installs, asks me if I want to create an icon and open program then nothing.  If I go into program files and click wallet icon it appears to start nis and ncc but then brings up the 'web page can't be found' error...

most odd...

#104

I've looked at the standalone version

not a clue where to start with that.

if you can give me an idiot's guide I'll give it a punt.


#105

I've looked at the standalone version

not a clue where to start with that.

if you can give me an idiot's guide I'll give it a punt.

https://forum.ournem.com/index.php?topic=2889.msg12807.msg#12807

#106

tough going but got client synchronised…had to delete all NEM stuff from before…and it took 3 times before synching…anyway now that Im up and running…

can anybody spare me some XEM ?

  TDF3RW-24UAHY-EDVFZA-5J2BL2-NGVYA7-UO5Q5G-4TB3


#107

sent some


#108

sent some


cheers man

#109

tough going but got client synchronised.....had to delete all NEM stuff from before.......and it took 3 times before synching......anyway now that Im up and running.....

can anybody spare me some XEM ?

  TDF3RW-24UAHY-EDVFZA-5J2BL2-NGVYA7-UO5Q5G-4TB3


What NEM stuff did you have to delete? What version were you running before?

#110

How to boot a node without access NCC?
Which bootkey I have to put?
# NIS configuration<br />#nis.bootKey = 0123456789abcdef0123456789abcdef0123456789abcdef0123456789abcdef<br />#nis.bootName = asdf


#111




How to boot a node without access NCC?
Which bootkey I have to put?
# NIS configuration<br />nis.bootKey = 0123456789abcdef0123456789abcdef0123456789abcdef0123456789abcdef<br />nis.bootName = asdf

Just remove the hash tags like that. Probably best to change the boot key to a unique one too

#112




How to boot a node without access NCC?
Which bootkey I have to put?
[code]# NIS configuration
nis.bootKey = 0123456789abcdef0123456789abcdef0123456789abcdef0123456789abcdef
nis.bootName = asdf[/code]

Just remove the hash tags like that. Probably best to change the boot key to a unique one too

OK, I changed the bootkey to another and worked. :)

#113

Hi,
It


#114

@garm: currently that is not possible without tricks.