NEM Beta 0.6.84


#21

status should be 6 in both networks. Are you sure you are synced in testnet? what height is it showing?


#22

Testnet NIS is
{“height”:834813}
{“timeStamp”:61213919


#23

test network is at height 844023.
if your node is the TBH6FOP… one then you are still running version 0.6.82 and thus got stuck.


#24

I typed curl http://localhost:7890/node/info

{“metaData”:{“features”:1,“application”:null,“networkId”:-104,“version”:“0.6.84-BETA”,“platform”:“Oracle Corporation (1.8.0_111) on Linux”},“endpoint”:{“protocol”:“http”,“port”:7890,“host”:“60.122.91.165”},“identity”:{“name”:“TAZFLK46FFRIJDXOQHM7JE3P7WJVB7C7BENJDMZH”,“public-key”:“461b084712ba3255df62297f2c0f9362f89107b70eb08eebe33b4a80ccbc71c6”}}
fumm…
It work 0.6.84
I resync testnet blockchain.:disappointed_relieved:


#25

so did it sync now or not ? ^^


#26

I tried to update NIS an hour ago, but not sure it worked well. My IP address is 153.122.13.122. I’m running supernode but is it fine just changing only jar file this time?


#27

copying all nem jars should be ok

Edit: The node is showing 0.6.83

http://153.122.13.122:7890/node/info


#28

I did like this way below. Is this correct?
wget http://bob.nem.ninja/nis-ncc-0.6.84.tgz
tar zxf nis-ncc-0.6.84.tgz --wildcards “*0.6.84-BETA.jar” -C nemServer --strip-components 1
find nemServer -name “*0.6.83-BETA.jar” -delete

and I stopped NIS and started.


#29

I resync now!
It will need 1 day :slight_smile:
If I cannot solve the problem, I will come the thread.
Thank you very match!!! :blush:


#30

still showing 0.6.83:

http://153.122.13.122:7890/node/info

you won’t be able to sync.
can you check that the 0.6.84 jars are in the folder and that the 0.6.83 jars are gone?


#31

Please everyone update your nodes if you haven’t already.


#32

Because it is a bug that I found by chance, I will only report it as information.
There is no problem with NanoWallet, but in the case of NCC Ver.0.6.84 Message is long in the middle.
The result was the same whether in plaintext or encryption.

Send Message

**Recive Message at NanoWallet** (No problem)

**Recive Message at NCC 0.6.84** (Message is short)


#33

Yes, the message field of NCC is not able to display 1024 chars. Keep in mind that NCC is not officially supported any more.


#34

Thanks!


#35

http://namuyan.dip.jp/nem/testnet/index.php
I am faced in trouble to maintain testnet NIS. :cold_sweat:
NIS status is 5 ! not 6.

  "version": "0.6.84-BETA",

NIS is newest ,and I resync NIS with removing blockdata.
But cannot solve the problem.

What should I do next…?


#36

Wait until 0.6.86 is out :slight_smile:


#37

OK, I wait. :slight_smile: