NEM Wallet Beta 2.4.2 - Bug bounty paid in XEM


#206

Will do :slight_smile:


#207

Sorry for repeating, can I expect for any bounties for my work?

Thanks


#208

A round of bounties was paid. Many people don’t leave a donation address on Github. Please do so.

New bounty rewards are 100-500 XEM depending on the issue.


#209

Hi Jeff, tnx for your answer.

My wallet: NA7YDG-MO54UP-4XWFFC-NXIDB2-GX7ENU-RWAD6W-Y7A4


#210

Please add your address to any github issue you created, not here.


#211

I’ve reported the issues in this thread above, thx.


#212

Not sure what you mean by thread above.
Just to clarify. Make sure each issue is on github, also make sure each issue is accompanied by your address, or Jeff will not know to pay you.


#213

Thank you, added the issues on GH


#214

#215

Version 1.4.3

  • Voting module on Mainnet
  • Removed bob.nem.ninja and used MedAlice2 as default testnet node
  • Minor fixes and improvements

#216

what is the problem with voting results? It is loading forever. I have nis on big VPS (6gb ram, 4 cpus) and cpu utilization is always <1% while results are loading …


#217

when trying audit, I get message:
“This file is not in apostille format !”

what’s wrong? Is it becose I use v. 1.4.0?


#218

As the number of users of NanoWallet increased, the download method from DropBox like before was unavailable.
Specifically, it exceeded the limit of the download amount which can be used with DropBox, and it became impossible to download.

Instead, I switched to download from GitHub, which is also commonly used for software distribution.

However, since it can not be registered in GitHub with the notarized file name as it is, we are taking action to confirm using file Sha256sum for file confirmation.

We appreciate your cooperation.
Thanks


#219

I can confirm -> result-loading (tested on luxtag-vote) seems to be infinite


#220

I don’t know how dev fixed it, but i see it closed on GH.

Also found defects in 1.4.3 but going to report it once get bounties for previous ones.


#221

Does not the language of my language exist? Portuguese - Brazil
The look was a little weird (ugly excuse) and how to have a hard time looking at the wallet


#222

The Poll address is correct but sometimes showing ‘There was an error. Make sure the address is correct.’

NB4ISKX7GUNTTIP23CFCYQVYL7EI3W4PTS7IY37J


#223

Version: BETA 1.4.3 is too overloading java (8) which forces other browsers to crash
I’m not a specialist anymore, there’s something to check! NCCSN3DFTTBVG4GNJ6CTOVTCOV5X4E4ZJEYKJ4DF


#224

Sometimes an error is displayed, but the input address is the address of poll index.

I think that an error message is displayed when the “Find Poll” button is pressed.
If you press the “Find index” button, you should not get an error.

Could you confirm these?

thanks


#225

Hello
It seem the time to move from NCC to NanoWallet has come for me
as from the latest release of nis 0.6.93 the NCC wont be supported any more.

I have installed the NanoWallet and I’m amazed how good it is.
Anyway i have some questions related to the use of the Nano Wallet, Delegated Harvesting , Supernodes and Wallet file import export.

  1. I run a supernode with delegated harvesting turned on with auto harvest option.
    I have read that there are incompatibilities between NCC and Nano regarding the issue and that i should 1st deactivate the delegated harvesting with NCC
    and activate again with Nano to be able to see the correct harvesting status of the delegated account.
    The question is will i be able to deactivate with NCC later if upgrade the nis node to 0.6.93 before i deactivate it?

  2. I have successfully imported the wallet from NCC into Nano.
    I use chromium private navigation mode to open import the wallet.
    During the import it asked me to upgrade the wallet file and i have downloaded the upgraded wallet file.
    I have log out from wallet and purged the account.
    Then i have imported again the new wallet file that i’ve saved before out of NanoWallet but it asked again to upgrade the wallet?
    Is this a bug or normal behaviour?

Thanks.


NEM Beta 0.6.93