No nodes working

I have downloaded and installed the nano wallet but it will not connect to any node at all. I have tried all of them, I am on my Home network and have checked but can not find any restrictions on my wifi set up.
I have been searching for a solution to no avail.
Does anyone know how to get a working node on the NEM nano wallet on a home network please.
Thank you.

If you have blocked 7890 or 7778 ports then it will be reason.
You can check for example if you are able to open in browser

Thank you for your response
Both ports 7890 and 7778 are open
And I am able to open the link above in Chrome no problem, but I am still not able to connect to a single node in the nano wallet.
Any other ideas I can try, please.

Thank you

Ok I give up for today I was able to get one node to go green but then i got the error
Error at fetching account data, Reason Address is not valid.
I am on the test network.
I have been trying to follow the course from Devslopes

This is now just a lesson in frustration.
Thank you

1 Like

I have spent the whole day trying to get the Nano wallet to connect to any node
It has not worked.
I have searched the forum, Google and Youtube for a solution to no avail.
I am using a MacBook Pro 13.10.5 I am on my home wifi network that I control
I have tried everything I can find online to get this wallet working to no avail.
I have also asked my ISP ports 7890 and 7778 are open on my router and firewall as well.
Does anyone have any idea how I can get this wallet to connect to a node and work please.
Thank you

1 Like

Ok. So you are using testnet. Here is more testnet nodes :

1 Like