Send button greyed out

I don´t think so. The only way is to import the private key in the new wallet.

In your wallet you have only one primary address ?

As far as I can tell. There is only primary listed in my options when trying to send XEM. I defiantly didnt make any other accounts.

So, the import key will allow me to access this wallet on a different machine (with the wallet opened)?

The “Private Key” (not import key) is the most importent Key at your account(XEM) - independent from your wallets ! I hope you have your private Key in a safe place !!!

Is that a abck up file, or the number/letters I have written down?

OK. I helped myself, but didn’t fix the problem.

Garm, the community involvement you have demonstrated, willing to jump in and help a blind noob, is amazing. Any community would be lucky to have ya.

I still cant get the send button to work from the NEM home page, but i did find success when sending from my address book page.

Sorry, but in your first post you wrote - " I can access all the private keys and such. Any Suggestions? " and then you wrote to the private Key - " Is that a abck up file, or the number/letters I have written down? " - it´s a bit strange.

I think the best way for you is to go at the link list " 2017 NEM Link List " and read a bit. There is a lot of Information (Private Key, Wallets, etc.).

Then maybe you should install the Nanowallet - you will find it here : " "
under the OS of your choice. That´s the latest Desktop Client.

Im sorry, the term “private key” confused me. This is my first ever wallet.

So, I’ve tried sending money. twice, now. Both times it seems to send. I even get a transaction hashtag, but the money never arrives and is never withdrawn.

so, still cant withdraw. I will look for existing solutions to this new problem.

Getting discouraged. Not been a user friendly experience so far for a “noob” (new markets).

The “delegated harvesting” 6 coins even failed to withdraw.

The real frustrating thing is there is zero notifications for any of these fails. Just no reasons why it didnt work.

That´s it what I mean. When you created a new wallet, the first step is — safe your “Private Key”. That is the only way to restore your balance. Otherwise with bad luck you loose all your xem.
I´m a friend by " Learning by Doing ", but, here you can loose a lot of money.You will found your private key in the left upper corner(NCC). —> secure the key.

When you realy sent some xem …----> " "

1 Like

So, I recorded the hash from another failed transfer. I couldnt find it in the link you provided.

Hash 8cf1f29a1e04559051999c970ba92cc01ff13ade340246ae306d0c76d2bdbbdd
Timestamp Apr 16, 2017 05:29:16
Confirmations Pending

and this attempted self transfer

That´s right, there isn´t a transaction between :

6.000000 1068856 2017-04-16 05:32:22 2017-04-16 06:32:22
tx hash: 837fd85abc86d70176e36bb006018e10adb54804a60b55d8fb1a689b5467a98f

1068855 (permalink: #)
145.31 %
2017-04-16 05:32:21 nem time: 64733156

nem time: 64733156



6.000000 1068854 2017-04-16 05:27:12 2017-04-16 06:27:12
tx hash: 8d0d689841221ed0434aec4cae9af6c87415acdb61ca9c70bf5dffde8563d950

What is with you wallet, it´s really synced ? The latest block is at the moment ~ 1070470

1 Like

That was a day ago, but i have been strongly wondering if it is synced or not.

The client claims its synced. I cant send a transaction until it “thinks” it is synced, but I dont know if it truly is.

I was trying to send 1,000 XEM to my own account. Just to test the transfer.

Thank you again for all your time with me.

By own account you mean the same address? If that is the case, try creating another account and send a small amount to that. Come join on telegram, there you will help real time help to your NEM related problems

1 Like

Yes, I’ve tried sending it to a wallet I downloaded for my android, the wallet I have the XEM stored on, I tried returning it to where I bought the XEM, and now I downloaded a Nanowallet for windows. 0-4.

All had the same result. Said it worked, game me blockchian, then nothing happened and no error messages received.

Is there some additional instruction for Telegram, or a more user friendly option for tech support? I have no idea how to enter in @nemhelpdesk in the chat program Telegram. I can only enter in numbers for a new contact address.

the most recent failed attempt:

Transaction Details

Hash 4779d8900eee750259a270d40871e5a5fd43d2b63c4f5f9fa40204a8c3a33a2c
Timestamp Apr 19, 2017 02:30:42
Confirmations Pending

Fee 1.00 XEM
Transaction Direction Outgoing
Message No message
Amount 100 XEM

Also, the fee to begin harvesting also said it would go through, and failed.

if that helps any.

Right, there isn´t any transaction.
You has a lot of transactions to yourself.

But this one seems ok :

Now you has the NEM-Android-App (App-Store) at your phone and the NanoWallet ( " " ) on your computer ?

In Telegram, please search for “nemhelpdesk” in the search option to the top right(mobile phone) or if you have the desktop client search in top left. I don’t understand what is the problem here. Please join there as you’ll get real time help :slight_smile: