statusCode 404 when try to obtain account profile info

Hello, there

I tried to obtain account profile info on TEST_NET but getting error.
anyone correct me if my command wrong or not?

I’ve already got some XYM into the profile.

Surly the node has 220XYM, but error message display “ResourceNotFound”

http://explorer.testnet.symboldev.network/accounts/TBD6ODJMZK7S463GELEGHAWUV7DAA6UIZPJRLPQ

Also tried to Import the profile to Desktop wallet but mnemonic passphrase.


Btw, Should I ask question on Discord #help channel?


https://docs.symbolplatform.com/cli.html

Another option is to create a new wallet and then import the priv.key.

The github repository has changed in the meantime. All links seem not to be adapted yet.

1 Like

Thank you for reply,

I tried below,

1.Creat new testnet profile on Desktop wallet and charge some XYM
http://explorer.testnet.symboldev.network/accounts/TCOF2NJ3G4ULQ5DZXRRK4U22NJTB3LSAKFOKHCQ

2.Creat new profile “Ivalice_test4” from test node

3.Import Ivalice_test4 to Desktop wallet by private key and send some XYM from ①(TCOF2NJ3G4ULQ5DZXRRK4U22NJTB3LSAKFOKHCQ) to “Ivalice_test4”, it was success.
http://explorer.testnet.symboldev.network/accounts/TCZMTT-MITEN3-57CGTD-E3C6PJ-7ZN73H-3HGR3N-74I

to see testnet explore seems activate but still unable to obtain the profile info


Do you have any idea of another way to obtain the profile infomation?

Hi, try
" symbol-cli account info " .
" symbol-cli account info -a TCZMTT-MITEN3-57CGTD-E3C6PJ-7ZN73H-3HGR3N-74I "
" symbol-cli profile list "

1 Like

Thank you for the reply,

" symbol-cli account info " .
" symbol-cli account info -a TCZMTT-MITEN3-57CGTD-E3C6PJ-7ZN73H-3HGR3N-74I "
" symbol-cli profile list "

I tried these command but not worked,
could you check my profile list?



The chain height of node 153.127.61.126 is behind.

http://153.127.61.126:3000/chain/info
=130681

http://61.27.29.85:3000/chain/info
=268456

Try a different Node URL.
http://explorer.testnet.symboldev.network/nodes
or
https://symbolnodes.org/nodes_testnet

2 Likes

As @tolstoy mentioned http://153.127.61.126:3000/chain/info node is not synced. Please use another one.

1 Like

Thank you for the reply,

http://153.127.61.126:3000/chain/info is my own node,
so I will try to re-build a node on high spec server.

You can try modify following proprerties:

  • maxChainBytesPerSyncAttempt - change it to 10MB
  • messageSynchronizationMaxResponseSize - change it to 5MB

Some blocks are very large and if you have slower connection you could have problems with syncing.

2 Likes

Tank you for that advice,

I tried below:

  1. stop node
    symbol-bootstrap stop

2.creat “my-preset.yml”


image

  1. configure custom preset
    symbol-bootstrap config -p testnet -a dual -c my-preset.yml

  2. compose and run node
    symbol-bootstrap compose --upgrade
    symbol-bootstrap run

5.then open new terminal window and checked if my-preset.xml adapted but it still default pramater
[email protected]:~/target$ less nodes/node/server-config/resources/config-node.properties
image

block height stacked at 132365.

Could you tell me some URL for setting custom preset?

Just run:

symbol-bootstrap start -p testnet -a dual -c my-preset.yml --upgrade -d

1 Like

Thank you for the reply,

the command worked for configuration.
image
(messageSymchronizationMaxResponseSiz was not there)

but block height is still stack at 132365,

so I have no idea what value is appropriate against this node spec…


CPU virtual: 6Core
Memory: 8GB
SSD: 400GB

image

  1. docker ps is showing that all works? Please show the result. As I can see api node is down (http://153.127.61.126:3000/node/health)
  2. configuration was updated?
  3. Even with maxChainBytesPerSyncAttempt 10MB it was unable to sync?

If 3) is true you can try to decrease it even more. what’s your bandwith?

2 Likes