Symbol desktop wallet on linux mint 19.04

Good morning / evening everyone hope you’re all doing well :heart:

Quick issue that I’d like to submit you :

I’m trying to get the symbol wallet (downloaded here) working on my linux mint, but so far all I can see is a white blank screen when it launches. I’ve tried both .deb package and .tar.xz archive none seems to pass throught that white screen.
Let me know if something similar happened to one of you, or if there is something I can do to play around with that new purple stuff :kissing:

Thanks to all of you !

Peace, Ziken !

  1. First, make sure that your Linux Mint is updated to the latest version
  2. What kind of browser do you use and recommend Chrome browser

Hope to help you. :slightly_smiling_face:

1 Like

This is known bug that has been reported here:


Hi @thilon thanks for your answer !
1 - Everything is up to date, no issue regarding that.
2- I’m currently using firefox.
I’ve also tried the symbol wallet (.deb and .tar archive) on a virtual machine (with PoP_OS) that runs the brave brower, same issue there :frowning: still seeing only a white screen.

@leoinker Thank you for your answer ! :heart: I see so I’ll be just patient ! Thank you very much

Peace, Ziken !