Trouble getting Symbol SuperNode up and running

Hi all,
I am tackling with an issue setting up a Symbole SuperNode.
I am using a CentOS7 virtual server (from the same hoster as I am rrunning my NEM SuperNode).
Followed all set-ups for nodes, docker, docker-compose and setting of firewall for the specific ports to be open from outside.

I am running the Symbol Bootstrap via
symbol-bootstrap start -p mainnet -a dual

The component “db” has trouble to start. Before exiting with 258 code, the “db” container logs the following:

db | failed to load: /docker-entrypoint-initdb.d/mongoDbPrepare.js

Because of missing db, the broker ist also exiting and then the node is "node | Waiting for broker to start"

Any hints what I am overlooking ?

Could you include more logs?
docker ps -a
copy failed container id and
docker logs container-id

logs.pdf (5.1 KB)
Since upload blocks all types of files except images, I had to change the extension. actually it is a zip file of 3 log files. Sorry for this ‘faking’.

I have a very similar (exactly the same) problem.
The following I tried on a debian 10 VM and also on a separate machine in a different network on an Ubuntu Server 20.04.2LTS VM.
The same behaviour can be observed on both systems when following the instuctions on:
https://docs.symbolplatform.com/guides/network/using-symbol-bootstrap.html

After running the Symbol Bootstrap via
symbol-bootstrap start -p mainnet -a dual

Docker container status with exited MongoDB and node:

Console log after the symbol-bootstrap start -p mainnet -a dual command with !!!! broker recovery has CRASHED!
The program keeps waiting for the broker to start indefinitely.

The rest-gateway logs with MongoNetworkError: failed to connect to server [db:27012]...

I have the same problem and been trying all day to find a solution, but no luck yet. I’ve even reinstalled the OS (centOS8) a few times and tried over and over again…