Unable to claim XYM tokens

I had NEM before the snapshot date but didn’t claim them in the initial round. Currently, when I log into my NEM wallet and go Symbol Opt In section it shows that I have 3496 XYM to claim. I went to through the steps on the screen and finish the process. However, I haven’t received XYM in my XYM wallet. I did this about 12 days ago. The process was straightforward and easy to follow so not what happened here.

Today I logged into my NEM wallet and went to the Symbol Opt In section and it still shows Opt In Status as “Opt in not done”. Was wondering should I try it again or wait ? I don’t want to raise multiple requests if this is till pending or keep raising wrong request.

Can someone please help me with this?

Thank you,

Could you share your NEM address?

Thanks for getting back. My NEM address is

As I can see in explorer you did not optin.
Try switch node in your wallet (it’s probably out of date) and you should be able optin again.

I switched the node to http://hugealice.nem.ninja and followed the steps again but same result. I went through all the steps and in the end after I confirm XYM address and hit submit this screen shows up (screenshot below) .This screen says Fetching Opt In Data but then stays there and nothing changes even if I wait for 30 mins . Same thing happened last time 12 days ago when I tried this. I think if it worked it should show some message like you have successfully opted in instead I just stay on this screen.

Also the NEM wallet I have is version 2.6.1 which I think is latest one. I can uninstall and reinstall the NEM wallet again if you think that would help.

I sent you 0.1 XEM which you will need anymore to claim XYM. PLease check if it helped. If not you can ping me on Telegram @cryptoBeliever.
You can also try switch to hugealice2

Thanks man. I didn’t realize I need to have 0.2 NEM in my account to opt in to get XYM. That’s such a newbie mistake on my part.

I was able to opt in and 0.2 NEM have been deducted from my account. Now I have to wait for the XYM to be delivered when this request will get picked up by the batch job that runs every 7 days I guess.

Once again your help is much appreciated!

1 Like

I’m also having an issue claiming XYM. Haven’t touched my NEM in years.

At the time of the snapshot, I had 2005 XEM in my wallet.

Hello. It’s clearly written “or you already claimed them in a pre-launch opt-in

And this is what you did. Your opt-in transaction from March (before mainnet launch):

So you opted-in to:

How to access coins you have instruction is available here (you need Symbol mnemonics -24 words- you received during opt-in):