How to get XYM wallet from opt-in

Hi, I opted in at 7th September from macOS Desktop wallet.

I only got the SS of confirmation above, there was no option for download a paper wallet or something. (It may be a screen sizing issue or I didn’t see it) So I thought everything is ok. Given symbol adress was NC45MF-DZ4KPN-LAEY7Z-54LLWC-Ss6KLN-OYXGwQ-NCI That’s all I have.

Now, when I click “Claim XYM” on wallet, ı got this message: Opt In has finished, please update your wallet to get the latest details" But my wallet is up-to-date as I know.

Did I something wrong? Can I get the info about my new XYM wallet from Nem Wallet?

Thanks in advance.

You received paper wallet. Reminder (watch all videos):

Next you need use to import into Symbol wallet:

Hi, thanks for reply. At september, step 4 wasn’t like this. I clicked opt in, after some processing, my wallet only gave me the info at my screenshot. No PDF symbol wallet creating screen or mnemonics or something like the video.

I am very confused, was I too early? Did I something wrong or was it a bug about macOS wallet? I don’t know.

Can I create or my symbol wallet now? Or if created already, can I access my symbol wallet somehow through my NEM wallet?

Thanks in advance.

Process looked exactly same from beginnig. If you opted-in in using desktop wallet you received mnemonic (24 words) on your paper wallet.

That’s why I suspected at that time and got this screenshot. If I got mnemonic or wallet file, I would save it instead of screenshot:)

My opt-in screen wasn’t like this, it was like sending an transaction. Then this screenshot happened.

Is there anything that I can do now?

If you did not backup of mnemonic coins are lost. You will not access them.

As I understand, I have lost my xym forever. I am pretty sure that wallet never gave me mnemonics. I would keep it instead of this confirmation screenshot. But not a big deal for me since I had not much coin at the wallet.

Anyway, many thanks for replying my question👍

Well, it’s not possible. You just ignored and did not backup it :wink:
Check your disk for pdf files. Maybe you saved it somewhere.

Hello Crypto Believer
you helped me already in another case, now i have a similar question as above, but i have my 24 words. When i open symbol wallet and add my 24 words i get shown 10 accounts, but all with 0 value. Where do i get my XYMs?
I have the mmeonic, i have the symbol public address and the 24 words, but i do not see the XYMs.
thanks in advance!

Hi. What’s your NEM address which you opted-in?

Hello and thanks for your support in advance!

I have opted in in on 3rd November.
I have the print out with:

  • VRF public address: NBXGL2-3FJN2Y-5E4ZIH-L44FYA-NE5YGI-IL6TV2-DOA
    → I assume this is my NEM address, right?
  • VRF private key - i think i cannot share online
  • Symbol Mnemonic: I cannot share online

When i check the list with the XYM balances i can find exactly my amount of NEMs si assume this is mine. However this list shows different keys.
When i follow the XYM instruction and open my XYM desktop wallet i see 10 accounts, but all empty.

I am curious what i missed or need to do.


It means that you probably tried couple times and generated second mnemonic (each time was generated new one).
What’s your NEM (NIS1) address which you opted-in?

does this help?

This is your correct Symbol address: Symbol Block Explorer

Looks like you have invalid paper backup (probably you interrupted opt-in and started from beginning which generated new mnemonic).

but now how to get this into my account?
I have tried to import without success

You need to have the correct mnemonic. Search for paper wallet with this Symbol address (NDC6AP4MCMOQKQ7RWSPLTGJEBPV3EOXI7KJ2FQY).

Trank you. Too Bad i Extra Had a copy in the Safe, but it is the Same number i had. Seems i opted in twice without knowing it is double and overwrites. So i guess i Need to Go For the Afterwards opt in. When will it start?

Your coins are already allocated. You will be not able claim post launch.
Search for your correct mnemonics, otherwise coins are lost.

Oh no :flushed:
But based on my nem Account it is obvious these are mine…
How can it Happen that opt in works twice and overwrites the First opt in?!?
Probably i was not Sure if it worked and repeated a step?!? Is there any hint in my nem account or a Special file Format i Need to search for?? Hope you can find an idea to help. You are the Last Hope. If u do not know noone does…

You did only one correct opt-in (as showing blockchain).